Back to overview
Resolved
Discord is currently experiencing some downtime
Aug 7, 2026 at 10:27pm UTC
Affected services
Discord
Resolved
Aug 7, 2026 at 11:02pm UTC
Service back online
Affected services
Updated
Aug 7, 2026 at 10:43pm UTC
Discord has put in a fix and will continue to monitor this situation.
Affected services
Created
Aug 7, 2026 at 10:27pm UTC
Discord is experiencing outages with sending messages to bots / DMs.
Affected services