Back to overview
Resolved

Problems with Group Syncing

Aug 9, 2026 at 5:58pm UTC
Affected services
Staff Portal

Resolved
Aug 13, 2026 at 1:33pm UTC

Missing Staff have been added to our workspace. I didn't receive a confirmation from Hyra that the status issue has been resolved, but we hope that it has been.

If we encounter any more problems, it will be logged here.

Updated
Aug 12, 2026 at 10:43pm UTC

Hyra is still fixing the issue. Our ETA is 2-3 weeks, but we sadly cannot influence the ETA in any way, as it's Hyra's fault.

Updated
Aug 11, 2026 at 11:34am UTC

The solution provided by Hyra Support does not work. Hyra's Development Team is actively trying to fix this problem.

Updated
Aug 10, 2026 at 7:01pm UTC

Hyra Support has responded. We’re currently testing the solution support provided (click "Save" on the role and wait 30-60 minutes) to see if it works. However, Hyra is still marked as degraded, indicating that the issue hasn’t been fully resolved.

Created
Aug 9, 2026 at 5:58pm UTC

New members aren’t syncing with our Roblox Group, but existing members still have access to Hyra. We’ll keep you updated as soon as a fix is released by Hyra's Development Team.