Back to overview
Resolved
Support is unavailable
Aug 19, 2026 at 8:27am UTC
Affected services
Leadership E-Mails
Resolved
Aug 19, 2026 at 12:31pm UTC
Support Bot is online again. The cause was pm2 not restarting after a restart. I have now set it up so it takes care of itself after we restart the VPS.
Affected services
Created
Aug 19, 2026 at 8:27am UTC
Our Support Bot is having an Outage and is currently offline.
Affected services