Back to overview
Resolved
Discord is currently experiencing some downtime
Aug 4, 2026 at 7:54pm UTC
Affected services
Discord
Resolved
Aug 4, 2026 at 8:24pm UTC
Incident resolved.
Affected services
Created
Aug 4, 2026 at 7:54pm UTC
Discord is experiencing some downtime.
Affected services